To fix the newly discovered POODLE vulnerability (CVE-2014-3566http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566), we have apply a patch on the platform,  today around 11:35 UTC.